Функция «И» как работает и как пользоваться в Excel?

Функция «И» возвращает в ячейку значение ИСТИНА или ложь в зависимости от проверки данных. Особенность функции «И» состоит в том, что она проверить множество значении на соответствие логическим условиям, в случае подтверждения их всех она возвращает значение истина в ячейку. Если же хотя бы какое-либо из значения не подтверждается, то возвращается значение ложь

Рассмотрим аргументы функции

(логическое_значение_1; логическое_значение_2)

Логическое значение_1…254 – проверка ссылки на значение либо значение внутри ячейки на соответствие условию

Результатом работы функции будем возвращать значения ЛОЖЬ; (т.к. 50 больше 20)

Функция является вспомогательной для других, часто служит для контрольной проверки ряда значении на правильность

Как работает функция СУММЕСЛИ?

Функция СУММЕСЛИ (суммирование с одним условием) позволяет производить суммирование данных по одному определенному условию. Условием может выступать название товара, определенная дата, фамилия либо другой ряд данных.

Давайте рассмотрим структуру функции:

=СУММЕСЛИ (диапазон; критерий; диапазон суммирования)

Диапазон – набор строк, столбцов либо диапазонов в котором система будет проводить поиск критерия

Критерий – значение в ячейке либо в функции которое будет искать в диапазоне Excel

Диапазон суммирования – диапазон в котором все найденные значения будут суммированы

 

Давайте разберем пример работы функции СУММЕСЛИ:

  • Скопируйте таблицу в ваш Excel в диапазон A1:B10
A B
1 Наименование Кол-Во
2 Помидоры 600
3 Огурцы 900
4 Перец 400
5 Помидоры 200
6 Огурцы 150
7 Перец 178
8 Помидоры 900
9 Огурцы 500
10 Перец 200

 

  • Впишите или скопируйте пример функции в любую ячейку ниже:
Помидоры =СУММЕСЛИ(B1:B11;F13;C1:C11)

Если все сделано правильно система проведет суммирование количества всех помидоров в ячейках.

P.S Мы рекомендуем работать с данной функцией в таблицах