Как работает функция ЕСЛИ в Excel?

Функция ЕСЛИ – одна из самых часто используемых в Excel. Она применяется в широком кругу специалистов разных профилей для решения своих задач.

Функция ЕСЛИ проверяет, выполняется ли некоторое заданное условие, и возвращает одно значение, если оно выполняется, и другое – если не выполняется. Если условие верно, то мы говорим, что оно истинно, если неверно, то ложно. Аргументы этой функции выглядят следующим образом:

(ЛОГИЧЕСКОЕ_ВЫРАЖЕНИЕ;ЗНАЧЕНИЕ_ЕСЛИ_ИСТИНА; ЗНАЧЕНИЕ_ЕСЛИ_ЛОЖЬ)

ЛОГИЧЕСКОЕ_ВЫРАЖЕНИЕ – какое-либо значение или выражение, которое при проверке дает значение ИСТИНА либо ЛОЖЬ.

ЗНАЧЕНИЕ_ЕСЛИ_ИСТИНА ЗНАЧЕНИЕ_ЕСЛИ_ЛОЖЬ – то, что возвращается в ячейку, в зависимости от результата вычисления.

Например: Впишите данное число в ячейку А1:

А
1 950

 

 

Впишите пример функции ниже в диапазон В1:

А В
1 950 =ЕСЛИ(A2>1000;

«ИСТИНА»;»ЛОЖЬ»)

 

Если в ячейке А1 число больше 1000, то А1>1000 вернет ИСТИНА, а если больше, то ЛОЖЬ. В ячейку вернулось значение ЛОЖЬ.

Успехов Вам в изучении логических функций, друзья!