Функция «ИЛИ» в Excel – для чего она нужна и как работает?

Функция ИЛИ – позволяет проверить значения на полное соответствие ложным. В ходе проверки, если все значения не ложны в ячейку Excel вписывается значение ЛОЖЬ, но, если хотя бы одно из значений оказалось верным (истинным) в ячейку будет возвращено значение ИСТИНА. Функция применяется как вспомогательная для контроля различных важных показателей на соответствие критериям. Аргументы у нее достаточно простые:

=ИЛИ(логическое_значение_1; логическое_значение_2…)

Логическое_значение_1…254 – ссылка либо данные в формуле подвергающиеся проверке указанному пользователю условию с помощью операторов сравнения (логики). Максимальное количество значений (проверок) 254.

P.S Функцию выгодно применять для проверки на «несоответствие» определенным условиям.

Рассмотрим пример:

=ИЛИ(5000>2000;3000=3000;4000>5000)

В данном случае функция возвращает значение ИСТИНА в ячейку, т.к 3000 действительно равно 3000 но если мы изменим оператор на больше или меньше то в ячейку будет возвращено значение ЛОЖЬ

 

Как то так, успехов в изучении программы друзья!

Функция СЦЕПИТЬ и & (Амперсанд). Как и где использовать?

Функция СЦЕПИТЬ позволяет объединять между собой несколько различных ссылок содержащих текст либо цифры, по сути принцип работы данной функции абсолютно идентичен оператору & (Амперсанд) который также может объединять текст и цифры.

Рассмотрим аргументы функции:

Текст1 – ссылка на текстовое или цифровое значение в книге

Попробуйте скопировать данные пример в вашу книгу и проверить как она работает:

=СЦЕПИТЬ(”ИТ”; ”-40”; ”-60”)

Результатом работы данной функции будет возврат текстового значения в ячейку ИТ-40-60 . Функцию можно использовать не только для объединения технических характеристик товаров, но и для объединения ФИО клиентов, различного рода текстовой информации.

Если рассматривать формулу с применением амперсанда то действие тоже будет такое же =”ИТ”&”-40”&”-60” результатом работы данной формулы будет возврат текстового значения в ячейку ИТ-40-60

В общем подводя итоги можно использовать как амперсанд так и функцию СЦЕПИТЬ. для объединения различного рода информации.

Успехов вам в изучении Excel!

Как определить среднее значение в Excel или как работает функция СРЗНАЧ?

В Excel есть функция СРЗНАЧ (Среднее значение). Данная функция позволяет находить арифметическое среднее между выбранным диапазоном чисел.

Аргументы у функции:

=СРЗНАЧ(число1;число2…)

Число1 – диапазон либо ссылка, в которой Excel будет вычислят арифметическое среднее.

Число 2 – аналогично числу1 диапазон или ссылка которые используются для вычисления арифметического среднего.

Рассмотрим пример:

=СРЗНАЧ(2000;6000;5000)

Результатом работы данной функции будет возврат значения 4333,333333 т.д арифметическое среднее введенных нами значений.

Функция СРЗНАЧ будет полезна специалистам различных областей при выявлении средних значений показателей либо цифр.

P.S Функция игнорирует пустые и заполненные текстом ячейки.

Функция УСЛОВИЯ. Как работает и почему нужно применять?

Внимание! Актуально только для Excel 2013, 2016

Функция условия появилась сравнительно недавно, в начале 2017 года. Ее основное действие сводится к проверке значения (ний) на множество условий. Если вы ранее работали с функцией ЕСЛИ, то функция УСЛОВИЯ работает похожим образом, но у нее отсутствует аргумент «ЛОЖЬ».

Конечно лучше практика, давайте посмотрим, как работает данная функция на примере, скопируйте данный пример в любую ячейку Excel 2016 или Excel 2013:

=УСЛОВИЯ (10>10;1;10=10;2)

И давайте сразу обратим внимание на аргументы данной функции:

=УСЛОВИЯ (логическая_проверка(1); если_значение_истина(1)…)

Логическая_проверка(1) – проверка какого либо значения с помощью операторов сравнения, значение может быть указанно в формуле либо быть ссылкой на какую либо из ячеек

Если_значение_истина(1) – значение которое «вернет» формула если результат логической проверки (1) будет положителен

В примере вышел 10 не может быть меньше 10 поэтому логическая проверка (1) не прошла; но во втором случае 10 действительно равно 10 и логическая проверка проходит.

Функцию удобно применять для множественной проверки данных на соответствие определенным критериям,

т.к пока нет альтернативы в одной функции проводящей множественную проверку данных.

Пригодится сотрудникам банковского дела, инженерам, менеджерам и другим специалистам для которых актуально изменение алгоритма расчёта в зависимости от условий.

Функция УСЛОВИЯ

 

 

Как работает функция ВПР?

Функция ВПР (Вертикальный просмотр) — позволяет производить поиск значения в самом левом столбце заданного диапазона и возвращать значение из указанного номера столбца.

=ВПР(значение;таблица;номер_столбца;интервальный_просмотр)
значение — любое значение в книге либо формуле которое будет искать функция ВПР
таблица — диапазон данных в котором Excel будет производить поиск

номер_столбца – номер столбца из выбранного диапазона в таблице, именно из него Excel возвращает значение

интервальный_просмотр – может иметь два аргумента ИСТИНА или ЛОЖЬ, это повлияет на выборку данных с книги Excel


1) Скопируйте данный набор значений в вашу книгу Excel в диапазон А1:C2

А B C
1 Апельсины 400
2 Мандарины 300

2) Скопируйте данный набор значений в вашу книгу Excel в диапазон E1:E2

Е

F

1 апельсины =ВПР(E1;A1:C2;3;ИСТИНА)

Если вы все сделали правильно, результатом ваших действий будет возврат числа 400 из ячейки C1, так происходит потому что система нашла значение соответствующее тому что есть в ячейке Е1 и вернула значение из третьего столбца как мы и указали в формуле.

Важно! Помните что таблица это диапазон данных который вы выбираете и именно в этом диапазоне происходит отсчёт столбцов.