Как работает функция ВПР?

Функция ВПР (Вертикальный просмотр) — позволяет производить поиск значения в самом левом столбце заданного диапазона и возвращать значение из указанного номера столбца.

=ВПР(значение;таблица;номер_столбца;интервальный_просмотр)
значение — любое значение в книге либо формуле которое будет искать функция ВПР
таблица — диапазон данных в котором Excel будет производить поиск

номер_столбца – номер столбца из выбранного диапазона в таблице, именно из него Excel возвращает значение

интервальный_просмотр – может иметь два аргумента ИСТИНА или ЛОЖЬ, это повлияет на выборку данных с книги Excel


1) Скопируйте данный набор значений в вашу книгу Excel в диапазон А1:C2

А B C
1 Апельсины 400
2 Мандарины 300

2) Скопируйте данный набор значений в вашу книгу Excel в диапазон E1:E2

Е

F

1 апельсины =ВПР(E1;A1:C2;3;ИСТИНА)

Если вы все сделали правильно, результатом ваших действий будет возврат числа 400 из ячейки C1, так происходит потому что система нашла значение соответствующее тому что есть в ячейке Е1 и вернула значение из третьего столбца как мы и указали в формуле.

Важно! Помните что таблица это диапазон данных который вы выбираете и именно в этом диапазоне происходит отсчёт столбцов.

Выпускной 13 апреля

Для наших студентов мы сделали выпускной) это конечно не тот выпускной как был у них в школах и ВУЗах с гуляниями до рассвета и прощальными обнимашками, но все же маленький праздник!
Было много позитива и хороших добрых слов (видео отзывы будут чуть позже) А пока, новоиспеченные сертифицированные МЕЖДУНАРОДНЫЕ специалисты в сфере проектирования и интернет маркетинга.

Мастер класс Google Adwords 12 апреля

12 апреля мы провели очередной бесплатный мастер класс по Google Adwords. Было очень интересно!

Присутствовали представители различных крупных и небольших компаний Алматы по мебели, пошиву одежды, строительству а также частные лица. Мы все больше и больше убеждаемся что мастер классы полезны людям, на них в этот раз слушатели узнали:

  • Как измерить эффективность рекламы
  • Что следует требовать с подрядчика
  • Будут ли закрывающие документы от Google
  • Когда будет запущенна реклама по городам

а также ряд других интересных тем.

Спасибо всем за присутствие, удачи вашему бизнесу!

Мастер класс Google Adwords 6 апреля

Мы подводим итоги прошедшей недели.
Неделя была насыщенной и как всегда время пролетело не заметно. 6 апреля мы проводили второй по счету мастер-класс по продукту Google AdWords.
В этот раз нас посетили страховые компании, крупные компании по косметологии, автоцентры, ряд частных компаний, а также представители одного из вузов Алматы. 
Мы постарались дать МАКСИМУМ полезной информации по сервисам:

  • Google Page Speed,
  • Google Analitycs
  • Google Trends
  • Call Tracking 

Также слушателей мы порадовали небольшим бонусом, в виде чек листов и книг полезных для понимания как правильного оценивать и вести рекламную кампанию!


Постараемся следующий мастер класс сделать еще лучше! Спасибо за то, что пришли господа маркетологи!
Желаем успехов в привлечении клиентов!