Как работает функция СЧЁТЕСЛИ?

Функция СЧЁТЕСЛИ (подсчёт ячеек с условием) работает достаточно просто, она подсчитывает все ячейки, находящиеся в выбранном диапазоне с учетом определенного условия. Чаще всего выгодно использовать эту функцию для подсчёта повторяющихся позиций в ячейках.

Давайте рассмотрим структуру функции:

= СЧЁТЕСЛИ (диапазон; критерий)

Диапазон – набор строк, столбцов либо диапазонов в котором система будет проводить поиск критерия

Критерий – значение в ячейке либо в функции которое будет искать в диапазоне Excel

 

Давайте разберем пример работы функции СУММЕСЛИ:

  • Скопируйте таблицу в ваш Excel в диапазон A1:A8
A
1 Наименование
2 GTX200
3 LRD12
4 GTX200
5 LRD12
6 GTX200
7 GTX200
8 GTX200

 

  • Впишите или скопируйте пример функции ниже в диапазон B2:C2:
GTX200 =СЧЁТЕСЛИ(A1:A8;B2)

 

Если все сделано правильно система проведет подсчёт количества ячеек, содержащих текст GTX200.

P.S Мы рекомендуем работать с данной функцией в при подсчёте повторных позиций ?

Удачи вам в освоении Excel!)