Как работает функция СЧЁТЕСЛИ?

Функция СЧЁТЕСЛИ (подсчёт ячеек с условием) работает достаточно просто, она подсчитывает все ячейки, находящиеся в выбранном диапазоне с учетом определенного условия. Чаще всего выгодно использовать эту функцию для подсчёта повторяющихся позиций в ячейках.

Давайте рассмотрим структуру функции:

= СЧЁТЕСЛИ (диапазон; критерий)

Диапазон – набор строк, столбцов либо диапазонов в котором система будет проводить поиск критерия

Критерий – значение в ячейке либо в функции которое будет искать в диапазоне Excel

 

Давайте разберем пример работы функции СУММЕСЛИ:

  • Скопируйте таблицу в ваш Excel в диапазон A1:A8
A
1 Наименование
2 GTX200
3 LRD12
4 GTX200
5 LRD12
6 GTX200
7 GTX200
8 GTX200

 

  • Впишите или скопируйте пример функции ниже в диапазон B2:C2:
GTX200 =СЧЁТЕСЛИ(A1:A8;B2)

 

Если все сделано правильно система проведет подсчёт количества ячеек, содержащих текст GTX200.

P.S Мы рекомендуем работать с данной функцией в при подсчёте повторных позиций ?

Удачи вам в освоении Excel!)

Как работает функция СУММЕСЛИ?

Функция СУММЕСЛИ (суммирование с одним условием) позволяет производить суммирование данных по одному определенному условию. Условием может выступать название товара, определенная дата, фамилия либо другой ряд данных.

Давайте рассмотрим структуру функции:

=СУММЕСЛИ (диапазон; критерий; диапазон суммирования)

Диапазон – набор строк, столбцов либо диапазонов в котором система будет проводить поиск критерия

Критерий – значение в ячейке либо в функции которое будет искать в диапазоне Excel

Диапазон суммирования – диапазон в котором все найденные значения будут суммированы

 

Давайте разберем пример работы функции СУММЕСЛИ:

  • Скопируйте таблицу в ваш Excel в диапазон A1:B10
A B
1 Наименование Кол-Во
2 Помидоры 600
3 Огурцы 900
4 Перец 400
5 Помидоры 200
6 Огурцы 150
7 Перец 178
8 Помидоры 900
9 Огурцы 500
10 Перец 200

 

  • Впишите или скопируйте пример функции в любую ячейку ниже:
Помидоры =СУММЕСЛИ(B1:B11;F13;C1:C11)

Если все сделано правильно система проведет суммирование количества всех помидоров в ячейках.

P.S Мы рекомендуем работать с данной функцией в таблицах

Как работает функция ГПР?

Функция ГПР (Горизонтальный просмотр) очень похожа на функцию ВПР, аналогично производит поиск значения и возвращает его с первой строки (не столбца)

Структура функции:

=ГПР (значение; таблица; номер строки; интервальный просмотр)

 значение — любое значение в книге либо формуле которое будет искать функция ГПР

таблица — диапазон данных в котором Excel будет производить поиск

номер строки– номер строки из выбранного диапазона в таблице, именно из него Excel возвращает значение

интервальный просмотр – может иметь два аргумента ИСТИНА или ЛОЖЬ, это повлияет на выборку данных с книги Excel

 

1) Скопируйте данный набор значений в вашу книгу Excel в диапазон А1:C2

А B C
Апельсины Мандарины Кокосы
200 400 500

2) Скопируйте данный набор значений в вашу книгу Excel в диапазон F5:G5

F G
1 апельсины =ГПР(F5;1:2;2;ИСТИНА)

Если вы все сделали правильно, результатом ваших действий будет возврат числа 200 из ячейки A2, так происходит потому что система нашла значение соответствующее тому что есть в ячейке F5 и вернула значение из третьего столбца как мы и указали в формуле.

Важно! Помните что таблица это диапазон данных который вы выбираете и именно в этом диапазоне происходит отсчёт строк.