Как определить среднее значение в Excel или как работает функция СРЗНАЧ?

В Excel есть функция СРЗНАЧ (Среднее значение). Данная функция позволяет находить арифметическое среднее между выбранным диапазоном чисел.

Аргументы у функции:

=СРЗНАЧ(число1;число2…)

Число1 – диапазон либо ссылка, в которой Excel будет вычислят арифметическое среднее.

Число 2 – аналогично числу1 диапазон или ссылка которые используются для вычисления арифметического среднего.

Рассмотрим пример:

=СРЗНАЧ(2000;6000;5000)

Результатом работы данной функции будет возврат значения 4333,333333 т.д арифметическое среднее введенных нами значений.

Функция СРЗНАЧ будет полезна специалистам различных областей при выявлении средних значений показателей либо цифр.

P.S Функция игнорирует пустые и заполненные текстом ячейки.

Функция УСЛОВИЯ. Как работает и почему нужно применять?

Внимание! Актуально только для Excel 2013, 2016

Функция условия появилась сравнительно недавно, в начале 2017 года. Ее основное действие сводится к проверке значения (ний) на множество условий. Если вы ранее работали с функцией ЕСЛИ, то функция УСЛОВИЯ работает похожим образом, но у нее отсутствует аргумент «ЛОЖЬ».

Конечно лучше практика, давайте посмотрим, как работает данная функция на примере, скопируйте данный пример в любую ячейку Excel 2016 или Excel 2013:

=УСЛОВИЯ (10>10;1;10=10;2)

И давайте сразу обратим внимание на аргументы данной функции:

=УСЛОВИЯ (логическая_проверка(1); если_значение_истина(1)…)

Логическая_проверка(1) – проверка какого либо значения с помощью операторов сравнения, значение может быть указанно в формуле либо быть ссылкой на какую либо из ячеек

Если_значение_истина(1) – значение которое «вернет» формула если результат логической проверки (1) будет положителен

В примере вышел 10 не может быть меньше 10 поэтому логическая проверка (1) не прошла; но во втором случае 10 действительно равно 10 и логическая проверка проходит.

Функцию удобно применять для множественной проверки данных на соответствие определенным критериям,

т.к пока нет альтернативы в одной функции проводящей множественную проверку данных.

Пригодится сотрудникам банковского дела, инженерам, менеджерам и другим специалистам для которых актуально изменение алгоритма расчёта в зависимости от условий.

Функция УСЛОВИЯ

 

 

Как работает функция СЧЁТЕСЛИ?

Функция СЧЁТЕСЛИ (подсчёт ячеек с условием) работает достаточно просто, она подсчитывает все ячейки, находящиеся в выбранном диапазоне с учетом определенного условия. Чаще всего выгодно использовать эту функцию для подсчёта повторяющихся позиций в ячейках.

Давайте рассмотрим структуру функции:

= СЧЁТЕСЛИ (диапазон; критерий)

Диапазон – набор строк, столбцов либо диапазонов в котором система будет проводить поиск критерия

Критерий – значение в ячейке либо в функции которое будет искать в диапазоне Excel

 

Давайте разберем пример работы функции СУММЕСЛИ:

  • Скопируйте таблицу в ваш Excel в диапазон A1:A8
A
1 Наименование
2 GTX200
3 LRD12
4 GTX200
5 LRD12
6 GTX200
7 GTX200
8 GTX200

 

  • Впишите или скопируйте пример функции ниже в диапазон B2:C2:
GTX200 =СЧЁТЕСЛИ(A1:A8;B2)

 

Если все сделано правильно система проведет подсчёт количества ячеек, содержащих текст GTX200.

P.S Мы рекомендуем работать с данной функцией в при подсчёте повторных позиций ?

Удачи вам в освоении Excel!)

Как работает функция СУММЕСЛИ?

Функция СУММЕСЛИ (суммирование с одним условием) позволяет производить суммирование данных по одному определенному условию. Условием может выступать название товара, определенная дата, фамилия либо другой ряд данных.

Давайте рассмотрим структуру функции:

=СУММЕСЛИ (диапазон; критерий; диапазон суммирования)

Диапазон – набор строк, столбцов либо диапазонов в котором система будет проводить поиск критерия

Критерий – значение в ячейке либо в функции которое будет искать в диапазоне Excel

Диапазон суммирования – диапазон в котором все найденные значения будут суммированы

 

Давайте разберем пример работы функции СУММЕСЛИ:

  • Скопируйте таблицу в ваш Excel в диапазон A1:B10
A B
1 Наименование Кол-Во
2 Помидоры 600
3 Огурцы 900
4 Перец 400
5 Помидоры 200
6 Огурцы 150
7 Перец 178
8 Помидоры 900
9 Огурцы 500
10 Перец 200

 

  • Впишите или скопируйте пример функции в любую ячейку ниже:
Помидоры =СУММЕСЛИ(B1:B11;F13;C1:C11)

Если все сделано правильно система проведет суммирование количества всех помидоров в ячейках.

P.S Мы рекомендуем работать с данной функцией в таблицах

Как работает функция ГПР?

Функция ГПР (Горизонтальный просмотр) очень похожа на функцию ВПР, аналогично производит поиск значения и возвращает его с первой строки (не столбца)

Структура функции:

=ГПР (значение; таблица; номер строки; интервальный просмотр)

 значение — любое значение в книге либо формуле которое будет искать функция ГПР

таблица — диапазон данных в котором Excel будет производить поиск

номер строки– номер строки из выбранного диапазона в таблице, именно из него Excel возвращает значение

интервальный просмотр – может иметь два аргумента ИСТИНА или ЛОЖЬ, это повлияет на выборку данных с книги Excel

 

1) Скопируйте данный набор значений в вашу книгу Excel в диапазон А1:C2

А B C
Апельсины Мандарины Кокосы
200 400 500

2) Скопируйте данный набор значений в вашу книгу Excel в диапазон F5:G5

F G
1 апельсины =ГПР(F5;1:2;2;ИСТИНА)

Если вы все сделали правильно, результатом ваших действий будет возврат числа 200 из ячейки A2, так происходит потому что система нашла значение соответствующее тому что есть в ячейке F5 и вернула значение из третьего столбца как мы и указали в формуле.

Важно! Помните что таблица это диапазон данных который вы выбираете и именно в этом диапазоне происходит отсчёт строк.